RubyGems Navigation menu

rspec-tag_matchers 0.1.2

A collection of RSpec matchers that understand Rails conventions, allowing for more concise specs.

Gemfile
          gem 'rspec-tag_matchers', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install rspec-tag_matchers
  
  
  
  
  
  
  

Authors:

  • David Cuddeback

Owners:

Total downloads 4,576

For this version 2,655

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - April 2, 2012 (21.5 KB)
  2. 0.1.1 - February 18, 2012 (21 KB)
  3. 0.1.0 - November 16, 2011 (16.5 KB)

Runtime Dependencies: