RubyGems Navigation menu

rspec_for_generators 0.2.0

RSpec 2 matchers, helpers and utils to assist in writing generator specs

Gemfile
          gem 'rspec_for_generators', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install rspec_for_generators -v 0.2.0
  
  
  
  
  
  
  

Authors:

  • Kristian Mandrup

Owners:

Total downloads 4,965

For this version 1,185

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - August 3, 2010 (16 KB)
  2. 0.3.0 - August 3, 2010 (16 KB)
  3. 0.2.1 - August 2, 2010 (15.5 KB)
  4. 0.2.0 - August 2, 2010 (15.5 KB)

Development Dependencies: