RubyGems Navigation menu

rspec_junit_formatter 0.1.0

RSpec results that Hudson can read.

Gemfile
          gem 'rspec_junit_formatter', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install rspec_junit_formatter -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Samuel Cochran

Owners:

Total downloads 515,314

For this version 1,271

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - June 4, 2014 (11 KB)
  2. 0.1.6 - February 4, 2013 (5.5 KB)
  3. 0.1.5 - December 27, 2012 (5.5 KB)
  4. 0.1.4 - December 6, 2012 (5.5 KB)
  5. 0.1.3 - November 20, 2012 (5.5 KB)
Show all versions (8 total)

Runtime Dependencies: