RubyGems Navigation menu

rtalib 0.0.1

Ruby Technical Analysis library for stocks indicators. The first version includes moving_averages, macd and stochastic

Gemfile
          gem 'rtalib', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install rtalib
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 744

For this version 744

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - December 28, 2012 (9 KB)