RubyGems Navigation menu

rtm-javatmapi 0.3.0

Ruby Topic Maps is a Topic Maps engine written in Ruby. This backend engine uses any Java TMAPI 2.0 compatible backend. See http://www.tmapi.org/2.0/. You can provide your own TMAPI 2.0 compatible implementation or use one of the existing ones: * rtm-ontopia * rtm-tinytim * rtm-sesametm

Gemfile
          gem 'rtm-javatmapi', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install rtm-javatmapi
  
  
  
  
  
  
  

Authors:

  • Benjamin Bock, Arnim Bleier, Uta Schulze, Daniel Exner

Owners:

Total downloads 5,183

For this version 1,418

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - September 27, 2010 java (2.58 MB)
  2. 0.3.0 - April 12, 2010 (7.84 MB)
  3. 0.2.1 - February 20, 2010 (7.81 MB)
  4. 0.2.0 - February 4, 2010 (7.81 MB)

Runtime Dependencies: