RubyGems Navigation menu

ruby-adept 1.1.0

Ruby library for working with Digilent devices via the Adept SDK. Provides both low-level wrappers for the Adept SDK elements and high-level interfaces, including simple programming and configuration routines.

Gemfile
          gem 'ruby-adept', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install ruby-adept
  
  
  
  
  
  
  

Authors:

  • Kyle J. Temkin

Owners:

Total downloads 3,089

For this version 725

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - April 15, 2013 (146 KB)
  2. 1.0.3 - April 4, 2013 (98 KB)
  3. 1.0.1 - March 26, 2013 (98 KB)
  4. 1.0.0 - March 18, 2013 (98 KB)
  5. 0.0.1 - January 29, 2013 (47 KB)
Show all versions (6 total)

Development Dependencies: