RubyGems Navigation menu

ruby-appraiser 1.0.3

Run multiple code-quality tools against staged changes

Gemfile
          gem 'ruby-appraiser', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install ruby-appraiser
  
  
  
  
  
  
  

Total downloads 2,896

For this version 1,075

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - July 23, 2013 (10.5 KB)
  2. 1.0.2 - June 14, 2013 (10.5 KB)
  3. 1.0.1 - June 7, 2013 (10.5 KB)
  4. 1.0.0 - June 1, 2013 (9.5 KB)