RubyGems Navigation menu

ruby-avm-library 0.0.1

This library makes working with Astronomy Visualization Metadata (AVM) tags within XMP easier. Reading existing XMP files and generating new ones is made simple through a fully object oriented interface.

Gemfile
          gem 'ruby-avm-library', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install ruby-avm-library
  
  
  
  
  
  
  

Total downloads 1,084

For this version 1,084

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - March 23, 2011 (20.5 KB)

Runtime Dependencies:

Development Dependencies: