RubyGems Navigation menu

ruby-configurable 1.0.2

Lets you make your Ruby class configurable with a simple mixin.

Gemfile
          gem 'ruby-configurable', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install ruby-configurable
  
  
  
  
  
  
  

Authors:

  • Kevin R. Bullock

Owners:

Total downloads 3,113

For this version 1,147

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - May 11, 2011 (17 KB)
  2. 1.0.1 - May 6, 2011 (16.5 KB)
  3. 1.0.0 - May 5, 2011 (16 KB)

Development Dependencies: