RubyGems Navigation menu

ruby-debug-ide19 0.4.11

An interface which glues ruby-debug to IDEs like Eclipse (RDT) and NetBeans.

Versions:

  1. 0.4.12 - October 1, 2009 (19.5 KB)
  2. 0.4.11 - September 21, 2009 (19.5 KB)
  3. 0.4.10 - September 16, 2009 (32.5 KB)

Runtime Dependencies:

Authors:

  • Markus Barchfeld, Martin Krauskopf

Owners:

5ac2e22e18cae6289af4f84512439eb7

Total downloads 32,665

For this version 1,372

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ruby-debug-ide19', '~> 0.4.11' = Copy to clipboard Copied!

install:
gem install ruby-debug-ide19 -v 0.4.11 = Copy to clipboard Copied!

Links: