RubyGems Navigation menu

ruby-eql 0.0.2

Ruby module to make interacting with the Equallogic PSxxxE series command line interface a breeze. Initial development and testing done with firmware V3.3.1 and PS100E/PS300E series arrays.

Gemfile
          gem 'ruby-eql', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install ruby-eql
  
  
  
  
  
  
  

Authors:

  • Matthew Kent

Owners:

Total downloads 2,699

For this version 1,404

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - June 6, 2008 (12 KB)
  2. 0.0.1 - May 30, 2008 (16 KB)