RubyGems Navigation menu

ruby-ext-js 0.4.0

Ultra-basic classes for working with Ext.js requests and translating them to DataMapper / Mongood query opts.

Gemfile
          gem 'ruby-ext-js', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install ruby-ext-js
  
  
  
  
  
  
  

Authors:

  • Tyson Tate

Owners:

Total downloads 10,714

For this version 1,483

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - March 21, 2011 (9 KB)
  2. 0.3.3 - January 24, 2011 (9 KB)
  3. 0.3.2 - January 24, 2011 (9 KB)
  4. 0.3.1 - January 24, 2011 (9 KB)
  5. 0.3.0 - January 24, 2011 (8.5 KB)
Show all versions (9 total)

Development Dependencies: