RubyGems Navigation menu

ruby-gdsii 1.0.0

GDSII reader and writer with both high-level (easier to use) and low-level (faster performance) methods.

Gemfile
          gem 'ruby-gdsii', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install ruby-gdsii
  
  
  
  
  
  
  

Total downloads 1,494

For this version 1,493

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - December 4, 2008 (52.5 KB)