RubyGems Navigation menu

ruby-mpfr 0.0.14

Ruby bindings of MPFR that is a C library for multiple-precision floating-point computations

Gemfile
          gem 'ruby-mpfr', '~> 0.0.14'
  
  
  
  
  
  
  

install
          gem install ruby-mpfr -v 0.0.14
  
  
  
  
  
  
  

Authors:

  • Takayuki YAMAGUCHI

Owners:

095ee95b36996c6104768e6eb8ebf3e2

ytk

Total downloads 16,606

For this version 1,063

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.17 - November 5, 2013 (43 KB)
  2. 0.0.16 - November 5, 2013 (43 KB)
  3. 0.0.15 - September 4, 2013 (43 KB)
  4. 0.0.14 - August 25, 2011 (42.5 KB)
  5. 0.0.13 - August 24, 2011 (42.5 KB)
Show all versions (16 total)

Development Dependencies: