RubyGems Navigation menu

ruby-objc-nil 0.1.0

A simple gem to make your Ruby Nil Objects behave Objective-C Nil Objects

Gemfile
          gem 'ruby-objc-nil', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install ruby-objc-nil -v 0.1.0
  
  
  
  
  
  
  

Total downloads 2,536

For this version 1,218

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - July 7, 2010 (5.5 KB)
  2. 0.1.0 - July 7, 2010 (5.5 KB)

Development Dependencies: