RubyGems Navigation menu

ruby-pg 0.8.0

This is an old, deprecated version of the 'pg' gem that hasn't been maintained or supported since early 2008. You should install/require 'pg' instead. If you need ruby-pg for legacy code that can't be converted, you can still install it using an explicit version, like so: gem install ruby-pg -v '0.7.9.2008.01.28' gem uninstall ruby-pg -v '>0.7.9.2008.01.28' If you have any questions, the nice folks in the Google group can help: http://goo.gl/OjOPP / ruby-pg@googlegroups.com

Gemfile
          gem 'ruby-pg', '~> 0.8.0'
  
  
  
  
  
  
  

install
          gem install ruby-pg
  
  
  
  
  
  
  

Total downloads 25,755

For this version 5,511

Required Ruby Version: None

Links:

Versions:

  1. 0.8.0 - January 30, 2008 (7.5 KB)
  2. 0.7.9.2008.01.28 - January 28, 2008 (36 KB)
  3. 0.7.9.2008.01.24 - January 24, 2008 (35.5 KB)
  4. 0.7.9.2008.01.08 - January 8, 2008 (33.5 KB)

Runtime Dependencies: