RubyGems Navigation menu

ruby-plsql-spec 0.3.0

ruby-plsql-spec is Oracle PL/SQL unit testing framework which is built using Ruby programming language, ruby-plsql library and RSpec testing framework.

Gemfile
          gem 'ruby-plsql-spec', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install ruby-plsql-spec
  
  
  
  
  
  
  

Total downloads 4,976

For this version 1,793

Show all versions (4 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - April 16, 2012 (54.5 KB)
  2. 0.2.1 - October 21, 2010 (54.5 KB)
  3. 0.1.0 - October 4, 2010 (53.5 KB)
Show all versions (4 total)

Development Dependencies: