RubyGems Navigation menu

ruby-si-units 0.0.6

A SI prefix unit handling library for ruby

Gemfile
          gem 'ruby-si-units', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install ruby-si-units -v 0.0.6
  
  
  
  
  
  
  

Authors:

  • Kenner Kliemann

Owners:

Licenses:

  • MIT

Total downloads 3,102

For this version 451

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.8 - October 28, 2013 (9 KB)
  2. 0.0.7 - September 26, 2013 (9 KB)
  3. 0.0.6 - September 9, 2013 (9.5 KB)
  4. 0.0.5 - September 6, 2013 (9.5 KB)
  5. 0.0.4 - September 5, 2013 (9 KB)
Show all versions (8 total)