RubyGems Navigation menu

ruby-skype 0.1.0.pre.2

ruby-skype is a binding to the Skype Public API. The Public API is a method to talk to the official Skype client running on the local computer and allows for automation of the client.

Versions:

  1. 0.1.0.pre.2 - August 16, 2012 (15 KB)
  2. 0.1.0.pre.1 - August 15, 2012 mswin32 (14.5 KB)
Show all versions (6 total)

Development Dependencies:

Authors:

  • Matthew Scharley

Owners:

7738c01a7c4b6d177fd88f6415a74386

Total downloads 830

For this version 546

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ruby-skype', '~> 0.1.0.pre.2' = Copy to clipboard Copied!

install:
gem install ruby-skype --pre = Copy to clipboard Copied!

Links: