RubyGems Navigation menu

ruby-sml 0.2

ruby-sml implements the Smart Messaging Language specification 1.3 (http://www.vde.de/de/fnn/arbeitsgebiete/messwesen/documents/Spezifikation_SML_1-03.pdf) in pure ruby. So far, only transport protocol v1 is supported.

Versions:

  1. 0.2 - May 27, 2010 (18 KB)

Authors:

  • Prof. MAAD

Owners:

53db8033b230d14024f45d5b21659506

Total downloads 1,075

For this version 1,075

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ruby-sml', '~> 0.2' = Copy to clipboard Copied!

install:
gem install ruby-sml = Copy to clipboard Copied!

Links: