RubyGems Navigation menu

ruby-standard-deviation 1.0.2

Adds a method to the Array class to perform standard deviation calculations

Gemfile
          gem 'ruby-standard-deviation', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install ruby-standard-deviation -v 1.0.2
  
  
  
  
  
  
  

Total downloads 5,853

For this version 895

Show all versions (5 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0 - January 26, 2012 (40 KB)
  2. 1.1.0 - January 10, 2012 (39.5 KB)
  3. 1.0.2 - January 8, 2012 (4 KB)
Show all versions (5 total)