RubyGems Navigation menu

ruby-units 1.0.1

This library handles unit conversions and unit math

Gemfile
          gem 'ruby-units', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install ruby-units -v 1.0.1
  
  
  
  
  
  
  

Authors:

  • Kevin Olbrich, Ph.D

Owners:

Total downloads 121,292

For this version 1,289

Show all versions (35 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.5 - February 21, 2014 (38.5 KB)
  2. 1.4.4 - July 19, 2013 (37.5 KB)
  3. 1.4.3 - June 12, 2013 (36.5 KB)
  4. 1.4.2 - September 16, 2012 (36.5 KB)
  5. 1.4.1 - May 13, 2012 (36 KB)
Show all versions (35 total)

Runtime Dependencies: