RubyGems Navigation menu

ruby-xcdm 0.0.8

Ruby DSL for creating Core Data Data Model files without XCode

Gemfile
          gem 'ruby-xcdm', '~> 0.0.8'
  
  
  
  
  
  
  

install
          gem install ruby-xcdm
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 5,784

For this version 148

Show all versions (8 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.8 - November 11, 2014 (11.5 KB)
  2. 0.0.7 - February 21, 2014 (11 KB)
  3. 0.0.6 - January 24, 2014 (12.5 KB)
  4. 0.0.5 - December 14, 2013 (12.5 KB)
  5. 0.0.4 - August 14, 2013 (11 KB)
Show all versions (8 total)