RubyGems Navigation menu

ruby-xquery 0.2.1.297

Libxml's XPath support + plain ol' Ruby = XQuery (kind of... ;-)

Gemfile
          gem 'ruby-xquery', '~> 0.2.1.297'
  
  
  
  
  
  
  

install
          gem install ruby-xquery -v 0.2.1.297
  
  
  
  
  
  
  

Authors:

  • Jens Wille

Owners:

Total downloads 21,525

For this version 1,289

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.5 - November 9, 2009 (97 KB)
  2. 0.2.4 - April 5, 2009 (97 KB)
  3. 0.2.3 - April 5, 2009 (97 KB)
  4. 0.2.2 - December 12, 2008 (96.5 KB)
  5. 0.2.1.297 - December 1, 2008 (96 KB)
Show all versions (17 total)

Runtime Dependencies: