RubyGems.org

ruby-xz

0.0.1

This is a basic binding for liblzma that allows you to create and extract XZ-compressed archives. It can cope with big files as well as small ones, but doesn't offer much of the possibilities liblzma itself has.

installgem install ruby-xz -v 0.0.1
Authors

Marvin G├╝lker

5,647 total downloads 1,165 for this version
Owners

85991f138ede6236f35eb98da22b7b01

Gemfile
gem 'ruby-xz', '~> 0.0.1'
Versions
  1. 0.2.1 February 8, 2014 (16.5 KB)
  2. 0.2.0 June 23, 2013 (16.5 KB)
  3. 0.1.1 February 17, 2012 (17 KB)
  4. 0.1.0 February 17, 2012 (17 KB)
  5. 0.0.1 March 15, 2011 (9.5 KB)
Runtime Dependencies
  1. ffi >= 0
Development Dependencies
  1. hanna-nouveau >= 0