RubyGems Navigation menu

ruby2ruby 1.1.6

ruby2ruby provides a means of generating pure ruby code easily from ParseTree's Sexps. This makes making dynamic language processors much easier in ruby than ever before.

Gemfile
          gem 'ruby2ruby', '~> 1.1.6'
  
  
  
  
  
  
  

install
          gem install ruby2ruby -v 1.1.6
  
  
  
  
  
  
  

Total downloads 1,852,178

For this version 1,682

Show all versions (32 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.1.3 - September 27, 2014 (24 KB)
  2. 2.1.2 - August 28, 2014 (23.5 KB)
  3. 2.1.1 - June 9, 2014 (23.5 KB)
  4. 2.1.0 - April 23, 2014 (23.5 KB)
  5. 2.0.8 - March 25, 2014 (23.5 KB)
Show all versions (32 total)