RubyGems Navigation menu

ruby_cop 1.0.5

Statically analyze Ruby and neutralize nefarious code

Gemfile
          gem 'ruby_cop', '~> 1.0.5'
  
  
  
  
  
  
  

install
          gem install ruby_cop
  
  
  
  
  
  
  

Authors:

  • Dray Lacy, Eric Allam

Owners:

Total downloads 9,132

For this version 5,542

Required Ruby Version: None

Links:

Versions:

  1. 1.0.5 - June 16, 2012 (18.5 KB)
  2. 1.0.4 - May 23, 2012 (18.5 KB)
  3. 1.0.3 - February 20, 2012 (18.5 KB)
  4. 1.0.2 - February 20, 2012 (18.5 KB)
  5. 1.0.1 - February 20, 2012 (18 KB)