RubyGems Navigation menu

rubycritic 1.1.1

RubyCritic is a tool that wraps around various static analysis gems to provide a quality report of your Ruby code.

Gemfile
          gem 'rubycritic', '~> 1.1.1'
  
  
  
  
  
  
  

install
          gem install rubycritic
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 15,826

For this version 7,833

Show all versions (21 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 1.1.1 - July 29, 2014 (268 KB)
  2. 1.1.0 - July 27, 2014 (268 KB)
  3. 1.0.2 - July 23, 2014 (267 KB)
  4. 1.0.1 - July 22, 2014 (267 KB)
  5. 1.0.0 - July 13, 2014 (266 KB)
Show all versions (21 total)