RubyGems Navigation menu

rubygems-noproxy 0.0.1

A rubygems plugin that monkey-patches rubygems to support the no_proxy environment variable

Gemfile
          gem 'rubygems-noproxy', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install rubygems-noproxy
  
  
  
  
  
  
  

Authors:

  • Darrin Wortlehock

Owners:

Total downloads 2,004

For this version 1,399

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - February 18, 2012 (4.5 KB)
  2. 0.0.1.beta - February 18, 2012 (4.5 KB)
  3. 0.0.1.alpha - February 17, 2012 (4.5 KB)