RubyGems Navigation menu

rubygems-update 0.9.2

RubyGems is a package management framework for Ruby. This Gem is a update for the base RubyGems software. You must have a base installation of RubyGems before this update can be applied.

Versions:

  1. 2.4.5 - December 3, 2014 (435 KB)
  2. 2.4.4 - November 14, 2014 (433 KB)
  3. 2.4.3 - November 11, 2014 (434 KB)
  4. 2.4.2 - October 1, 2014 (434 KB)
  5. 2.4.1 - July 17, 2014 (430 KB)
Show all versions (115 total)

Authors:

  • Jim Weirich, Chad Fowler

Owners:

E7cff3cfd41c495e1012227d7dc2420258479f76374a3ba3c69b9804163f39f45a837592409354297424994e8d62f722540cb3b3712ffe045113cb03bab616a2

Total downloads 8,486,720

For this version 1,445

Show all versions (115 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rubygems-update', '~> 0.9.2' = Copy to clipboard Copied!

install:
gem install rubygems-update -v 0.9.2 = Copy to clipboard Copied!

Links: