RubyGems Navigation menu

rubyipmi 0.8.1

Provides a library for controlling IPMI devices using pure ruby code

Gemfile
          gem 'rubyipmi', '~> 0.8.1'
  
  
  
  
  
  
  

install
          gem install rubyipmi
  
  
  
  
  
  
  

Licenses:

  • GPLv3

Total downloads 21,471

For this version 4,190

Show all versions (10 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.8.1 - October 2, 2014 (53.5 KB)
  2. 0.7.0 - October 17, 2013 (44.5 KB)
  3. 0.6.0 - July 3, 2013 (23 KB)
  4. 0.5.1 - April 3, 2013 (22.5 KB)
  5. 0.5.0 - August 28, 2012 (22.5 KB)
Show all versions (10 total)