RubyGems Navigation menu

rubyless 0.8.6

RubyLess is an interpreter for "safe ruby". The idea is to transform some "unsafe" ruby code into safe, type checked ruby, eventually rewriting some variables or methods.

Gemfile
          gem 'rubyless', '~> 0.8.6'
  
  
  
  
  
  
  

install
          gem install rubyless -v 0.8.6
  
  
  
  
  
  
  

Authors:

  • Gaspard Bucher

Owners:

Total downloads 29,772

For this version 1,710

Show all versions (24 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.8.11 - October 29, 2013 (25 KB)
  2. 0.8.10 - June 12, 2013 (25 KB)
  3. 0.8.9 - April 15, 2013 (24.5 KB)
  4. 0.8.8 - September 27, 2012 (24.5 KB)
  5. 0.8.7 - September 23, 2012 (24.5 KB)
Show all versions (24 total)

Development Dependencies: