RubyGems Navigation menu

rubyntlm 0.3.4

Ruby/NTLM provides message creator and parser for the NTLM authentication.

Gemfile
          gem 'rubyntlm', '~> 0.3.4'
  
  
  
  
  
  
  

install
          gem install rubyntlm -v 0.3.4
  
  
  
  
  
  
  

Authors:

  • Kohei Kajimoto, Paul Morton

Owners:

Total downloads 1,534,489

For this version 295,968

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - September 12, 2013 (21 KB)
  2. 0.3.4 - August 8, 2013 (15.5 KB)
  3. 0.3.3 - July 23, 2013 (14.5 KB)
  4. 0.3.2 - June 24, 2013 (14.5 KB)
  5. 0.3.1 - March 29, 2013 (14.5 KB)
Show all versions (8 total)

Development Dependencies: