RubyGems Navigation menu

rufus-lua 0.1.0

ruby-ffi based bridge from Ruby to Lua

Gemfile
          gem 'rufus-lua', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install rufus-lua -v 0.1.0
  
  
  
  
  
  
  

Total downloads 5,670

For this version 1,281

Required Ruby Version: None

Links:

Versions:

  1. 1.1.2 - September 12, 2014 (25 KB)
  2. 1.1.1 - June 30, 2014 (23 KB)
  3. 1.1.0 - September 29, 2009 (14 KB)
  4. 1.0.0 - March 26, 2009 (13 KB)
  5. 0.1.0 - March 15, 2009 (10.5 KB)

Runtime Dependencies: