RubyGems Navigation menu

ruler 1.4.2

Ruler module implements a DSL that makes it easy to write a set of facts and rules. If you have some tricky conditional logic, Ruler can help clear it up.

Gemfile
          gem 'ruler', '~> 1.4.2'
  
  
  
  
  
  
  

install
          gem install ruler
  
  
  
  
  
  
  

Authors:

  • Joshua Smith

Owners:

Total downloads 3,728

For this version 1,508

Required Ruby Version: None

Links:

Versions:

  1. 1.4.2 - February 1, 2011 (9.5 KB)
  2. 1.2.0 - January 31, 2011 (9 KB)
  3. 1.0.0 - January 31, 2011 (8.5 KB)

Runtime Dependencies: