RubyGems Navigation menu

run_in_background 1.1.0

This library provides a basic cross-platform functionality to runarbitrary ruby scripts in background and control them.Supported platforms: Windows, Linux, Mac.

Gemfile
          gem 'run_in_background', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install run_in_background
  
  
  
  
  
  
  

Total downloads 5,441

For this version 571

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - June 24, 2013 (11 KB)
  2. 1.0.1 - May 25, 2013 (11.5 KB)
  3. 1.0.0 - May 1, 2013 (11.5 KB)
  4. 0.0.11 - January 2, 2013 (11.5 KB)
  5. 0.0.10 - October 17, 2012 (10.5 KB)
Show all versions (9 total)