RubyGems Navigation menu

rxen 0.1.2

Ruby wrapper to acces the Xen XML-RPC API via simple ruby methods

Gemfile
          gem 'rxen', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install rxen
  
  
  
  
  
  
  

Total downloads 2,067

For this version 782

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - September 9, 2012 (9 KB)
  2. 0.1.1 - April 25, 2010 (9 KB)

Runtime Dependencies: