RubyGems Navigation menu

s3_meta_sync 0.2.3

Sync folders with s3 using a metadata file and md5 diffs

Gemfile
          gem 's3_meta_sync', '~> 0.2.3'
  
  
  
  
  
  
  

install
          gem install s3_meta_sync -v 0.2.3
  
  
  
  
  
  
  

Authors:

  • Michael Grosser

Owners:

Licenses:

  • MIT

Total downloads 12,106

For this version 1,316

Show all versions (18 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.6 - November 19, 2014 (11 KB)
  2. 0.3.5 - April 3, 2014 (11 KB)
  3. 0.3.4 - March 31, 2014 (11 KB)
  4. 0.3.3 - March 3, 2014 (10.5 KB)
  5. 0.3.2 - March 3, 2014 (11 KB)
Show all versions (18 total)

Runtime Dependencies: