RubyGems Navigation menu

sabat-guard-rubocop 0.1.1

Guard::Rubocop automatically checks Ruby code style with RuboCop when files are modified.

Gemfile
          gem 'sabat-guard-rubocop', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install sabat-guard-rubocop
  
  
  
  
  
  
  

Authors:

  • Yuji Nakayama

Owners:

Licenses:

  • MIT

Total downloads 605

For this version 587

Show all versions (2 total)

Required Ruby Version: None

Links: