RubyGems Navigation menu

safe_attributes 1.0.9

Better support for legacy database schemas for ActiveRecord, such as columns named class, or any other name that conflicts with an instance method of ActiveRecord.

Gemfile
          gem 'safe_attributes', '~> 1.0.9'
  
  
  
  
  
  
  

install
          gem install safe_attributes -v 1.0.9
  
  
  
  
  
  
  

Total downloads 73,175

For this version 13,902

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.10 - March 7, 2013 (9.5 KB)
  2. 1.0.9 - October 16, 2012 (9.5 KB)
  3. 1.0.8 - February 4, 2012 (9.5 KB)
  4. 1.0.7 - November 18, 2011 (9.5 KB)
  5. 1.0.6 - September 25, 2011 (9 KB)
Show all versions (11 total)

Runtime Dependencies: