RubyGems Navigation menu

safe_yaml 0.9.4

Parse YAML safely, without that pesky arbitrary object deserialization vulnerability

Versions:

  1. 1.0.4 - September 28, 2014 (29.5 KB)
  2. 1.0.3 - April 22, 2014 (29 KB)
  3. 1.0.2 - April 4, 2014 (28 KB)
  4. 1.0.1 - January 10, 2014 (27 KB)
  5. 1.0.0 - December 27, 2013 (26.5 KB)
Show all versions (36 total)

Authors:

  • Dan Tao

Owners:

3c9c19ca551799cf691fddaae5056e55

Total downloads 3,811,267

For this version 111,236

Show all versions (36 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'safe_yaml', '~> 0.9.4' = Copy to clipboard Copied!

install:
gem install safe_yaml -v 0.9.4 = Copy to clipboard Copied!

Links: