RubyGems Navigation menu

safubot 0.0.8

A friendly event-driven chatbot framework. Supports Twitter and XMPP.

Gemfile
          gem 'safubot', '~> 0.0.8'
  
  
  
  
  
  
  

install
          gem install safubot -v 0.0.8
  
  
  
  
  
  
  

Authors:

  • Jaiden Mispy

Owners:

Total downloads 8,365

For this version 900

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.9 - February 22, 2012 (104 KB)
  2. 0.0.8 - February 18, 2012 (104 KB)
  3. 0.0.7 - December 2, 2011 (104 KB)
  4. 0.0.6 - December 1, 2011 (104 KB)
  5. 0.0.5 - December 1, 2011 (104 KB)
Show all versions (9 total)