RubyGems Navigation menu

salesforce_bulk_quickfix 1.0.5

This gem provides a super simple interface for the Salesforce Bulk API. It provides support for insert, update, upsert, delete, and query.

Gemfile
          gem 'salesforce_bulk_quickfix', '~> 1.0.5'
  
  
  
  
  
  
  

install
          gem install salesforce_bulk_quickfix
  
  
  
  
  
  
  

Authors:

  • Jorge Valdivia, John Ryan

Owners:

Total downloads 2,677

For this version 621

Required Ruby Version: None

Links:

Versions:

  1. 1.0.5 - June 27, 2013 (8.5 KB)
  2. 1.0.4 - June 18, 2013 (8 KB)
  3. 1.0.3 - June 17, 2013 (8 KB)
  4. 1.0.2 - June 17, 2013 (8 KB)
  5. 1.0.1 - June 17, 2013 (8 KB)

Runtime Dependencies: