RubyGems Navigation menu

sanitized_attributes 1.1.0

A wrapper to make automatic sanitization of incoming data easier. Uses the sanitize gem and works in both plain Ruby and Rails projects.

Gemfile
          gem 'sanitized_attributes', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install sanitized_attributes -v 1.1.0
  
  
  
  
  
  
  

Authors:

  • Matthew Boeh, CrowdCompass, Inc.

Owners:

Total downloads 9,020

For this version 1,119

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.2 - May 27, 2011 (7.5 KB)
  2. 1.2.1 - May 25, 2011 (7.5 KB)
  3. 1.1.1 - January 27, 2011 (7.5 KB)
  4. 1.1.0 - January 27, 2011 (4.5 KB)
  5. 1.0.3 - October 11, 2010 (7 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: