RubyGems Navigation menu

saxon-xslt 0.5.1-java

Wraps the Saxon 9.5 HE XSLT 2.0 processor so that you can transform XSLT 2 stylesheets in JRuby. Sticks closely to the Nokogiri API

Gemfile
          gem 'saxon-xslt', '~> 0.5.1'
  
  
  
  
  
  
  

install
          gem install saxon-xslt
  
  
  
  
  
  
  

Authors:

  • Matt Patterson

Owners:

Licenses:

  • MIT, MPL-1.0

Total downloads 5,143

For this version 1,661

Show all versions (8 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.5.1 - September 18, 2014 java (2.87 MB)
  2. 0.5.0 - August 14, 2014 java (2.87 MB)
  3. 0.2.0.1 - September 19, 2013 java (2.72 MB)
  4. 0.2.0 - September 19, 2013 universal-java-1.7 (2.72 MB)
  5. 0.2.0 - September 18, 2013 universal-java-1.6 (2.72 MB)
Show all versions (8 total)