RubyGems Navigation menu

scad4r 0.3.1

Provides Ruby affordances for scripting OpenSCAD

Gemfile
          gem 'scad4r', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install scad4r
  
  
  
  
  
  
  

Authors:

  • Caleb Buxton

Owners:

526a45e53a197ac46839ec17a9175706

cpb

Licenses:

  • MIT

Total downloads 2,977

For this version 644

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - March 8, 2013 (12 KB)
  2. 0.3.0 - March 8, 2013 (12 KB)
  3. 0.2.1 - March 8, 2013 (11.5 KB)
  4. 0.2.0 - February 18, 2013 (11 KB)
  5. 0.1.0 - January 26, 2013 (10.5 KB)

Runtime Dependencies: