RubyGems Navigation menu

scoped_attr_accessible 0.1.4

scoped_attr_accessible is a plugin that makes it easy to scope the `attr_accessible` and `attr_protected` methods on any library using ActiveModel's MassAssignmentSecurity module.

Versions:

  1. 0.1.4 - November 1, 2010 (13.5 KB)
  2. 0.1.3 - October 14, 2010 (13.5 KB)
  3. 0.1.2 - October 12, 2010 (13 KB)
  4. 0.1.0 - October 10, 2010 (12 KB)

Authors:

  • Darcy Laycock, Mario Visic

Owners:

72d5f419e4a520ff4fe452400eac83d4833bbed5229aee1ac11c2b40389c405d

Total downloads 5,114

For this version 1,483

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'scoped_attr_accessible', '~> 0.1.4' = Copy to clipboard Copied!

install:
gem install scoped_attr_accessible = Copy to clipboard Copied!

Links: