RubyGems Navigation menu

sequel_pg 1.6.4-x86-mingw32

sequel_pg overwrites the inner loop of the Sequel postgres adapter row fetching code with a C version. The C version is significantly faster (2-6x) than the pure ruby version that Sequel uses by default.

Gemfile
          gem 'sequel_pg', '~> 1.6.4'
  
  
  
  
  
  
  

install
          gem install sequel_pg -v 1.6.4
  
  
  
  
  
  
  

Total downloads 93,217

For this version 610

Show all versions (60 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.6.11 - November 4, 2014 (18.5 KB)
  2. 1.6.10 - July 11, 2014 (18 KB)
  3. 1.6.10 - July 11, 2014 x86-mswin32-60 (1.25 MB)
  4. 1.6.10 - July 11, 2014 x86-mingw32 (1.25 MB)
  5. 1.6.9 - March 5, 2014 (18 KB)
Show all versions (60 total)

Runtime Dependencies: