RubyGems Navigation menu

sequel_simple_callbacks 0.1.2

This plugin makes it possible to declare simple before and after callbacks on the class level just like ActiveRecord

Gemfile
          gem 'sequel_simple_callbacks', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install sequel_simple_callbacks
  
  
  
  
  
  
  

Authors:

  • tadman

Owners:

Total downloads 3,575

For this version 1,027

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - May 15, 2012 (8.5 KB)
  2. 0.1.1 - August 25, 2010 (8.5 KB)
  3. 0.1.0 - August 25, 2010 (8.5 KB)

Development Dependencies: