RubyGems Navigation menu

serverengine 1.5.10

A framework to implement robust multiprocess servers like Unicorn

Gemfile
          gem 'serverengine', '~> 1.5.10'
  
  
  
  
  
  
  

install
          gem install serverengine
  
  
  
  
  
  
  

Licenses:

  • Apache 2.0

Total downloads 113,166

For this version 22,788

Show all versions (11 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 1.5.10 - October 27, 2014 (26 KB)
  2. 1.5.9 - July 24, 2014 (25 KB)
  3. 1.5.8 - June 27, 2014 (25 KB)
  4. 1.5.7 - November 1, 2013 (24 KB)
  5. 1.5.6 - October 21, 2013 (23.5 KB)
Show all versions (11 total)

Runtime Dependencies:

Development Dependencies: